Remove All Ads from XDA

help with minitool partition

11 posts
Thanks Meter: 0
By matthew999, Junior Member on 12th February 2014, 12:07 AM
Post Reply Email Thread
Hello All,

First time poster here and very much a noob so please go easy on me.

I dug out my old htc desire the other day and though i would try out some new roms. I had an old sd card that i seemed to manage to break. i tried to use minitool partition to make a fat32, ext3 and swap partitions all set to primary, for some reason this sd card would not partition. Once i hit apply Mini tool would go though the motions and after a long wait a window titled "successful" pops up "saying apply all the pending changes successfully" however the sd card immediately reverts back to unallocated. I now cant format this card at all, not in minitool partition, sd formatter or windows disk manager. I thought oh it must be an old sd card so bought a new on tried the next day and all worked i had a nicely formatted card with fat32, ext3 and swap partition. So i thought i would try a new rom it seemed to install fine but the phone hung on the white htc screen, so i tried a few times then i get some error about the sd card on the phone. So i take it out put it in a usb reader and try to reformat and now this sdcard is doing exactly the same as the first one. Seems i have a nack for bricking them! Has anyone had this experience with this and do you know how to get the SD cards working again

thanks in advance

12th February 2014, 09:07 AM |#2  
jmcclue's Avatar
Senior Member
Thanks Meter: 1,494
Yh never use minitool, it create bad partitions. Use only 4ext recovery or gparted to partition.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes