Remove All Ads from XDA

[Q] Messed up Busybox

201 posts
Thanks Meter: 23
By Nikhil_android, Senior Member on 12th February 2014, 02:19 PM
Post Reply Email Thread

I am unable to install busybox
it says that "it looks like the installation of busybox was not successful.." and asks to install in some other location.
I tried Xbin and Bin but it could not be installed properly.

All app which need root permission are working fine.

I tried to uninstall and re install install using busybox installer.
Also I re-flash CM 10 beta 6 ( Format /System ) deleted xbin , bin directory and reflashed rom) but nothing works

Its confusing that even after deleting xbin, bin directory formatting /system reflashing CM10 yet busybox is not installing.

PS: Busybox was installed successfully on stock ROM it was for a brief period was installed successfully on CM 10 as well. But when I reflash my rom (due to some reason) and tried to install busybox since then I am having problems

Any help is appreciated.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes