Remove All Ads from XDA

Cannot play ANY media files after updating 4.3

25 posts
Thanks Meter: 0
By KataKlasmik, Junior Member on 3rd February 2014, 11:26 PM
Post Reply Email Thread
7th February 2014, 11:38 PM |#11  
OP Junior Member
Thanks Meter: 0
8th February 2014, 09:57 PM |#12  
OP Junior Member
Thanks Meter: 0
9th February 2014, 07:46 PM |#13  
OP Junior Member
Thanks Meter: 0
12th February 2014, 05:49 PM |#14  
Senior Member
Thanks Meter: 60
Any progress here? I'm facing the same issue.
It's pretty strange, i guess im not a noob at flashing Roms and stuff. A few days ago i flashed Echo v 12 (TW, 4.3 Base). It was working like a charm (clean flashed, with Philz CWM). But since yesterday, i'm not able to play any videos (Youtube, Stock Video Player - Samsung, Stock Video Player - Google). I can download MX Player, which will work fine for me - but it wont fix the issue (Youtube still not working).

All the files i tried to play on the Stock Video Players, are Files that have been running without an Issue two days ago (same Rom, same Kernel).

What i allready tried:
- clearing cache and data of: Video Player (Samsung and Google), Media Storage, Gallery, Youtube (also uninstall Update), Browser (Samsung), Browser (Chrome).
- delete Google-Account
- turn off the device, remove Battery for 30 Seconds
- Boot into Recovery, Wipe Cache and Dalvik > Reboot
Still not working.

-Restore an older Nandroid > clear Cache and Dalvik > reboot > not working

Full Wipe (Factory Reset) > cleared Data and Cache of the above mentioned Apps > still not working

Full Wipe > Wipe to clean flash a new Rom > reflash Echoe v 12. > still not working.

I have no more Ideas what's wrong with my Device, next Step would be flashing Stock-Rom > reflash Echoe.

About the Error: When I'm trying to play any Video on Youtube, Stock Google Video Player, Stock Samsung Video Player i get the Message "Sorry cant play that Video". File-Type is Device-default for most Videos (i recorded them with my S4...).
Also, when i try to record a Video now on the default Samsung Camera app it says something like "Record failed" and stops, Pictures work just fine.

Please Guys help,
i have no more Ideas left and i allready tried that much.

---------- Post added at 05:49 PM ---------- Previous post was at 04:53 PM ----------

Cant find the Edit-Button

Anyway, i fixed it. Here's what i did:

Odin-Flash Stock Rom (XXUBFM8) in my case, that means - flash Bootloader, CSC, PDA, Modem, ...
Boot > Video working
Odin-Flash latest Philz Touch
Install Echoe v12 (in Aroma, dont choose Youtube (it wont be installed as System App this way)
Odin Flash latest Modem, or Modem of best choice
Boot > Video still working.

I hope i solved it forever, that was a really annoying Error
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes