Remove All Ads from XDA
Honor 9 Lite

[SOLVED] YP-GS1CB - Stuck in download mode

92 posts
Thanks Meter: 4
By yahya69, Member on 12th February 2014, 09:51 PM
Post Reply Email Thread
I made a stupid mistake - just so see whether it works I brought my device into download mode, unaware, that there is no way of exiting it. I connected the player to my laptop, launched heimdall, but there was nothing like "reboot" or so available. So in heimdall, I pressed the undocumented button "Close PC screen", without knowing what it does.

Now, the devices shows a screen saying

"Firmware upgrade encountered
an issue. Please select
recovery mode in Kies & trie again"

Removing the battery does not change the situation.

I did not actually flash any firmware, so I would hope that the original firmware is stil intact and that there is just some stupid switch that needs to be triggered.

Can anyone advise what to do?

I also connected the device to a windows laptop with Kies on it, but to no avail... Windows detects it, but Kies ignores it.
12th February 2014, 10:26 PM |#2  
OP Member
Thanks Meter: 4
I am trying to solve this now by re-installing the stock firmware, but heimdall, even though it detects the device says "ERROR: Protocol initiallisation failed!
12th February 2014, 10:45 PM |#3  
OP Member
Thanks Meter: 4
[SOLVED] stuck in download mode
actually taking out the battery for a while and restarting made it work. Ignored the error message on the screen, flashed the stock firmware and I was done.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes