Remove All Ads from XDA

[Q] Samsung Galaxy S4?

3 posts
Thanks Meter: 0
By UNATCOPres, Junior Member on 12th February 2014, 05:30 AM
Post Reply Email Thread
Well, hello guys. I have came here because I have no idea what to do right now. I bought what I thought it was a Samsung S4 GT-I9500, but now I'm not sure. For you to know, this is my cellphone's review:

All my concern started when I bought a Claro SIM from Argentina. I insterted it once, no sim insterted, tried a couple of time, recognized the Operator Claro AR, but no signal, no conection, only emergency calls. I thought well, SIM must have broken when they cutted it. Due lack of time I didn't do much after that, and 2 weeks passed. Now searching in internet about how to make battery last longer, I found how to root my cellphone and I said HELL YEAH, I want to control it all! I didn't have my cellphone with me, so I just kept reading and watching tutorials, you know, recovery & download mode, CWM, ODIN, much things I wanted to do.
One thing I wanted to do also was to download a ROM for my cellphone, a firmware that was for Claro Argentina.
GT-I9500 Galaxy S 4

Then I got my cellphone back, and here started my worries:

1) Vol Down + Menu + Power don't get me to the Download mode, instead I got to a "Factory mode" in chinese, or some Asian languaje, wich of course I don't understand. So had to change my strategy to root.

2) KIES does not recognice my cellphone, in fact, my device name in the PC is similar to "Android MT65** device". The "SAMSUNG_USB_Driver_for_Mobile_Phones" does not much I can say Had to change it one more time

3) Downloaded SnapPea, cellphone on USB Debug mode, plugged, everything seemed to be fine, and then I should have recieved the RSA key on my android... nothing. I turned ON and OFF the USB debbuging mode at least 100 times, cellphone plugged, unplugged, turned on and off the phone, restarted the computer, uninstaled Samsung drivers, uninstaled "Android MT65** device". NOTHING, never got that ask box. So I couldn't use Impactor

4) Time for some PdaNet, tried version 4.15, 4.01 and 3.00. I tried not reinstalling the drivers, reinstalling the drivers, uninstalling manually every single android driver on my PC, tried with Samsung and Other. All I got what, in version 4.01 and 3.00 "Error trying to handshake the device", and with the lastest version: HTC Sync error = -1. I didn't even have HTC installed, but i downloaded and installed it just to say "hey, I've done it, now what will be your excuse?". from this point on I got no more idea to go, but I kept searching, and I could do nothing.

Now, there are some details i want to share with you about my "Samsung Galaxy S4" if I can call it like that.

1) My boot logo is not Samsung GT-I9500 and whatsoever, it is a green Android and "Android" written below, and then a blue thing flying arround a blue android.

2) My battery last TOO little, in use with Wi-Fi and playing, it can last 3, 4 hours at 100% charge. Sometimes it doesn't charge to 100%, and usually it shuts down (and I don't mean the "shutting down" message, no, it's like it dies from one second to another) between 15% and 13%, never seen less than 12%, and sometimes even before telling me "low battery". But well, that can be a battery problem, at least I can try to download something to regulate battery consumption, or if you can suggest something.

3) This one is funny: My storage settings:

Internal Storage:
Total: 12.98 GB
Aviabable: 89 MB
Applications: 785 MB
Cache: 21 MB

Total: 17.90 GB (Hey, I didn't know my old 2GB SDCard could do that!)
Aviabable: 474 MB
App: 832 MB
Images: 704 KB
Downloads: 1 MB
Cache: 55 MB

Hilarious, isn't it. I thought it was a smartphone.

4) Something I crossed just wondering... my IMEI: 2222222222222222 / 01 (I don't know if I placed the right number of 2s, but you get the idea)... never on my life saw that.

5) All the "Samsung S4" features are not present on this phone. (all those fancy apps that starts with Samsung)

Well, I think thats all what's relevant. What can I do? Can I flash my cellphone, install a CWM, get the Download mode instead that chinese factory mode, get the root access, and install a Claro ROM? What cellphone do I have? D:

And here I list you my cellphone info, as descripted by the android system itself, and Antutu Benchmark.

About devices:

Model number: GT-I9500
Android version: 4.2.9
Baseband version: MOLY.WR8.W1248.MD.MG.MP.VG, 2013/05/08 11:19

Kernel Version:
se.infra@SEP-92 #1
Mon Jul 8 20:14:02 CST 2013

Build number: JDQ39.I9500ZSUAMDF
Custom Build version: I9868.I9868.02.02.A.A-V05.3-0708

Antutu description:

CPU: Exynos 5410 1.60 GHz
CPU Cores: 4+4
GPU Manufacturer: Imaginatiln Technologies
GPU Model: PowerVR SGX 544MP
System: Android OS 4.2
Weight: 138g
Specification: upright

Phone Model: GT-I9500
Brand: samsung (Yeah, lower case)
CPU hardware: UNIVERSAL5410
CPU model: Quad-Core ARMv7 Processor (VFPv3, NEON)
CPU frequency: 250.0 ~ 1600.0 MHz
Memory Size (Aviabable/total): 89.1 / 13296.3 MB
SDcard Size (Aviabable/total): 474.2 /18329.7 MB
IMEI: 22222222222222222 (or so)
Kernel: Linux version 3.4.5-447903 (se.infra@SEP-92) (gcc version 4.6.x-google 2120106 (prerelease) (GCC) ) #1 SMP PREEMPT Mon Jul 8 20:14:02 CST 2013

Well, thats all guys. Thanks in advance Oh and sorry for my bad english.
12th February 2014, 06:45 AM |#2  
Senior Member
Flag Melbourne
Thanks Meter: 459
sorry you have a fake Samsung! Nothing in the Samsung forums is relevant to your phone and experience from other fake galaxy threads there Is no one can help you either. So don't be surprised if no one jumps in to help.

In fact don't be surprised if there are certain members abusing you either as it has happened before.

Sorry fellow xda member.

Sent from my GT-I9505 using xda app-developers app
12th February 2014, 12:52 PM |#3  
theunderling's Avatar
Senior Member
Flag on top of your mother
Thanks Meter: 753
Donate to Me
This forum is for people that have genuine samsung s4 models.
13th February 2014, 02:43 AM |#4  
lolo9393's Avatar
Senior Member
Flag Chau Doc Vietnam
Thanks Meter: 152
The selling price tells you that it MAY be a fake at first view:

US $128.25 - 135.0
Here in Vietnam

Sorry Man

But just in order to help you it seems your IMEI (IMEI: 22222222222222222 ) is wrong and your phone is messed somewhere. So no phone call are possible.
13th February 2014, 08:13 AM |#5  
Obagleyfreer's Avatar
Senior Member
Flag Wellington
Thanks Meter: 852
You bought it from DHGate. Nuff said. Definitely a fake I'm afraid mate.

Sent from my GT-I9505 using XDA Premium HD app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes