Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
I have recently attempted to install the 2nd bootloader, TWRP, and CM-10.2 mods on my Kindle FIre HD 8.9 and ended up with a bootlooping brick. Being as inexperienced as I am, I took the risky road and did not back up my device before attempting this... Lesson learned (Spent days on this problem when a back up takes minutes...) Currently, I can access fastboot and flash files but nomatter what I end up with a similar result of a static boot screen (Orange). I have tried KFHD System.img Restore Tool (Here) many times on different machines. I have tried KFFirstAide and it refuses to let me download from the server and thus aborts re-flashing the kindle. I have tried manually flashing 8.1.4 system, boot, and recovery images again with no results (As well as cleared the cache and userdata each time). I have downgraded the bootloader to 8.1.4 using the file given in Hashcode's Guide to install TWRP (Here). I have flashed these files from a Windows, a Mac, and now a Linux PC. Currently the Kindle is staring at me with a Kindle Fire Orange static boot logo. It is recognized by a computer for about 1-2 seconds after I first hit the power switch(I can catch it in fastboot here). Then it disappears and sits idly at the boot logo. Sometimes it reboots and then repeats the process, sometimes it just stays this way until I turn it off via hard reset.

I check the MD5 sums on each of the files and none of them have been corrupted while downloading. So now after looking through every forum I can bear, I come here. Am I missing something simple? Or is my device a devil spawn that refuses to return to stock images?
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes