Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
hi all. need help

i've been playing with different roms for couple of years now on different phones and did not have any problems.
till now that is ....

i have installed Omega 21.1, but from time to time phone would lose gsm data connection so i decided to flash something else.
installed [ROM]KOT49H【4.4.2】AOSP official Google Edition and it was good.
for some, God knows what reason, wanted to try Omega19 (4.3). installed fine but sound was broken. when ever phone used any kind of sound it would start flashing or would freeze or something. Flasing any other rom did not help. and for some reason it does not let me change modem with odin.

Last modem i have installed is XXUEMJ5.

tried to do restore using [GUIDE] Unroot/Unbrick, Flash official stock firmware on Galaxy S4 GT-I9500 & I9505 but Odin would fail with Auth error

tried with Odin 3.47, and 3.07

now i still can install rom but stops in logo loop. tried both Omega and google edition.

pls help
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes