Remove All Ads from XDA

[SOLVED!] Wrong password for Google account

11 posts
Thanks Meter: 0
By ggabriel96, Junior Member on 9th February 2014, 03:34 AM
Post Reply Email Thread
Hello there!
Well, I installed MiniCM7 ( on my X10 mini pro device earlier this week (every requirement is/was met) and I loved it. It's really fast! I can customize almost anything! So I did it. But, after all that process, I remembered I had to sign in to my Google account. So I opened the Market app and tried to log in. No way! It always tells me that my password is wrong! But it's not! (I logged in with the browser and it worked...). So I cleared all the possible caches, cleared dalvik-cache, did a factory reset, reflashed ROM and gapps, tried other 4 or 5 MiniCM7-based ROMs and all of them simply don't allow me to sign in to my Google account!
Anyone has any idea about how to fix this? I really didn't find anything. Pretty strange! It can't be only with me lol. Right now I'm using MiniCM9 because I couldn't left my device without a ROM, and my Google account works fine on it, but the system in general is way more laggy ;x

By the way, sorry if this is already answered in any other place but I really really searched a lot and couldn't find anything similar ;/
11th February 2014, 06:42 PM |#2  
OP Junior Member
Thanks Meter: 0
No one? ;/
13th February 2014, 02:37 PM |#3  
OP Junior Member
Thanks Meter: 0
You guys won't believe it! -.-
It was not a bug, neither an error. It was just me that had 2-step verification enabled and I forgot that to login on older Android versions I should use app-specific passwords instead of my Google account password. What a shame!
I spent so much time on it and it was just my memory that screwed me up haha
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes