Remove All Ads from XDA

Help Encryption unsuccessful error

97 posts
Thanks Meter: 4
By CVanB, Member on 13th February 2014, 03:18 AM
Post Reply Email Thread
So to set the story i had came home and rooted jb via linux method. Then presumed to use bootstrap as a recovery. I installed it and it said success. Then i presumed to change the bootloader unknowing if it was locked. So i reboot and i am stuck at Encryption unsuccessful screen and the only option is to power off or reset. What do i do ive tried to reset but it doesnt work also i tried to do a hard reset via stock recovery this also didnt work im unsure where to go about this problem now. Please help Im panicing! From what ive researched i think its soft bricked. Also there appears to be a fix on House of Bionic but it isnt clear. Lastly, I believe the problem resides with bootstrap but im unsure its just a hunch. All options will be tried.
13th February 2014, 04:40 PM |#2  
Senior Member
Flag Philadelphia, PA
Thanks Meter: 920
You can use fastboot -w to wipe it and start over but you can't use the Bootstrap recovery any longer with 4.1.2 as it causes the corruption you are seeing.
Post Reply Subscribe to Thread

bricked ?, droid bionic, encryption unsuccessful error, help !

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes