Remove All Ads from XDA
Honor View 10

[Q] bootlooping - any way to recover without wipe/reset?

985 posts
Thanks Meter: 282
By cdmackay, Senior Member on 11th February 2014, 04:44 PM
Post Reply Email Thread
Would appreciate any advice, please.

My daughter's Nexus 7 Wifi (grouper/nakasi) is bootlooping.

[Yesterday, an app wouldn't install from Play Store (error code -24); went to go to Settings, to clear Play Store cache, but Settings wouldn't open. Rebooted, now it's bootlooping]

The device is still locked, so I'm obviously very limited in what I can do. Is there any way at all I can recover things, without having to do a wipe?

Failing that, I'd like to at least save her app data, and SD contents, before a wipe.

I've tried clearing /cache from (stock) Recovery, no change.

I can connect with adb, but only when in Recovery sideload. I can't connect with adb when it's bootlooping.

I can't flash a factory image, with wipe disabled, since it's still locked.

I tried to sideload an update, but the update fails, since they're all from->to, and it is already on the latest 4.4.2.

I tried mtpfs, but it won't mount.

Anything else I can try, please, before resorting to wiping, and losing all her app data and any pics she may have taken?
11th February 2014, 05:42 PM |#2  
Erovia's Avatar
Senior Member
Thanks Meter: 261
Since your N7's bootloader is locked and is on stock recovery, your hands are pretty much tied. I can't think of any solution then a unlocking and fastboot flashing a stock image.

But maybe someone with more knowledge comes by and can help you.
The Following User Says Thank You to Erovia For This Useful Post: [ View ] Gift Erovia Ad-Free
12th February 2014, 04:50 PM |#3  
cdmackay's Avatar
OP Senior Member
Flag Cambridge, UK
Thanks Meter: 282
So, I did a wipe/reset from Recovery, which re-formatted /data & /cache.

And it still won't boot... I wonder what is wrong?

What is the recommended procedure now? Would that be to oem unlock then flash a factory image, and oem lock?
14th February 2014, 02:30 AM |#4  
cdmackay's Avatar
OP Senior Member
Flag Cambridge, UK
Thanks Meter: 282
Just to follow-up - it was just less than 1 year old, so I rang Google, who did an RMA over the phone, and are sending me a replacement.

They no longer have stock of wifi-only, so are sending a 3G model. Not that I need that. I have heard that this model uses more battery even when there's no SIM in it. Hope not.

Can't fault the service.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes