Remove All Ads from XDA
Honor View 10

(Q) rooting xt 910 problem

116 posts
Thanks Meter: 7
By deny_kei, Senior Member on 9th February 2014, 03:56 AM
Post Reply Email Thread
Hi all just got my second hand razor yesterday and i already updated to jb 4.1.3. I've tried root method from Mr razor guy with virtua box. So far so good but after i put the shared folder connected it, the virtua command stuck in waiting for the phone to be connected to usb, daemon started succesfully. I' ve waited half a hour but no change.
Then i tried second time but still the same.
Do i miss anything, please help and sorry for noob question.
Thanks in advance.

Sent from my XT910 using xda premium
10th February 2014, 07:27 AM |#2  
neo.ank's Avatar
Senior Member
Thanks Meter: 637
Donate to Me
Trt reinstalling the drivers.

DROID RAZR with Tapatalk 4
The Following User Says Thank You to neo.ank For This Useful Post: [ View ] Gift neo.ank Ad-Free
10th February 2014, 11:15 AM |#3  
deny_kei's Avatar
OP Senior Member
Flag Jakarta
Thanks Meter: 7
Thanks but what driver moto or virtual box

Sent from my Nexus 7 using xda premium
11th February 2014, 02:33 AM |#4  
Junior Member
Thanks Meter: 3
When u connect shared folder and press enter on the computer u must disconnect and connect again usb cable and press enter to continue exploit.

Sent from my XT910 using xda app-developers app
15th February 2014, 12:02 AM |#5  
siracuervo's Avatar
Senior Member
Flag Buenos Aires
Thanks Meter: 718
This method didn´t work for me. Used the other way, with Chinese VROOT
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes