Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hi all,
I'm in a wee bit of trouble...I have the ATT Samsung galaxy s3, running the 1/27 nightly CM. Whenever I tried to update to the latest nightly, I would get an error saying that my bootloader was to old, I was using the I747UCDLK3 version, and i updated to the latest using this forum . After flashing, I rebooted and did not get any mobile signal. I did some looking into it and my network is unknown, mobile network type is unknown, service state is out of service, not roaming, mobile network state disconnected, unknown phone number, IMEI and IMEI SV and Baseband version are unkown as well. When i try typing in *#197328640# and *#7284# a message saying "mobile network not avalible" pops up. My sim card is in btw and I am at a loss of what to do. I have already tried reverting back to a previous backup I made, but to no prevail. Please help!!
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes