Remove All Ads from XDA
Honor View 10

[Q] can no longer connect to network

2 posts
Thanks Meter: 0
By wil_the_thrill, Junior Member on 15th February 2014, 04:04 AM
Post Reply Email Thread
My original battery was draining fast and wasnt fully charged so before work I threw in an anker battery I've had for about a year. Phone booted fine until I went to make a call and there was no network connection.

Since then I've put the original battery back in, restored my last backup before cyanogen 10.2.1 rc , and then flashed 10.2.1 stable. I reflashed my modem and then flashed the newest modem.

No luck. WiFi still works. Did I somehow fry the radio with the battery change? Not sure what could have happened

Also imei still 14 digit
15th February 2014, 10:54 PM |#2  
OP Junior Member
Thanks Meter: 0
So I tried the sim in an old phone I had. Still no network. I took it to a local store and had them change the sim still nothing on either phone. They popped the sim into one of the phones they had there and the network connected. The only difference between my phones and theirs is mine are rooted and running cyanogen. I'm confused. I also flashed stock firmware 4.3. Still nothing, though wifi calling and texting does work so I think the sim is ok.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes