Remove All Ads from XDA

[ROOT][KitKat] Root method for new KitKat update!

117 posts
Thanks Meter: 106
By Zachisimo, Senior Member on 14th February 2014, 11:41 PM
Thread Closed Email Thread
16th February 2014, 05:55 AM |#11  
Senior Member
McKinney, TX
Thanks Meter: 46
Originally Posted by needmymorningcoffee

Downloaded and tried to use auto root file you have linked. Didn't work. In ODIN, gives MD5 sum doesn't match error.

I did try using an old CF-Autoroot that I had, that didn't work either.

I then downloaded it from the CF-Auto-Root Repository site, and viola. Worked like a charm.

I was on MK2, rooted. I had to flash back to MK2 stock, using the file supplied within a tread, (it ain't hard to find), cleared Google Framework and plugged in to charge, checked for Samsung Update. Update to 4.4.2 installed. Had a brief problem when after rebooting and upgrading apps, my screen remained black. I knew it was doing something though because I have pushbullet installed, and was getting the notifications on my PC screen. But a reboot fixed the black screen. I then tried the first two root attempts mentioned above. Then the one from the Repository. Now I'm good to go.

This worked for me too. Downloaded CF Autoroot from Repository and it worked.
16th February 2014, 01:10 PM |#12  
Naddict's Avatar
Senior Member
Flag 28.2S, 92.1W
Thanks Meter: 13,906
Thread closed at OP request.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes