Remove All Ads from XDA

[SOLVED] Serious problem - can't install any rom

10 posts
Thanks Meter: 0
By marcinostry, Junior Member on 16th February 2014, 03:47 PM
Post Reply Email Thread
Today I've been trying to root my HTC One S (S3) and install CM11 (cm-11-20140210-SNAPSHOT-M3-ville)

1. I made successfull S-OFF

2. Installed wrong recovery (r2-modaco-recovery-clockwork-touch-ville.img)
3. Then installed correct (working) recovery for s3
4. Flashed my boot - fastboot flash boot boot.img
5. Made backup
6. Factory reset (everything)
7. Tried to install cm *.zip but here it is (tried also another CM's):

What is more phone freezes during start, display non-stop the same:

Help me please, what can I do ?
16th February 2014, 04:30 PM |#2  
Originally Posted by marcinostry


, what can I do ?

did you downloaded the rom fir your device ?
cause, as i look at your pictures, that rom isn't for your device, see picture number 2,
or there's something wrong at updater script, contact your rom developer about the updater script

edit : you can aslo try to replace your recovery with the others, maybe it's the problem too
16th February 2014, 04:33 PM |#3  
OP Junior Member
Thanks Meter: 0

Here is source of my roms. However there is no info if they are for s3 or s4 ..
16th February 2014, 05:43 PM |#4  
OP Junior Member
Thanks Meter: 0
Problem SOLVED
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes