Remove All Ads from XDA
Honor View 10

[LG-Security] Error: Boot Image Signature!

2 posts
Thanks Meter: 0
By tored, Junior Member on 16th February 2014, 08:09 PM
Post Reply Email Thread
I've been reading all the topics in here and trying many methods, but now im desperate, so i dediced to post here
When i try to run my phone the red text appears: [LG-Security] Error: Boot Image Signature!
I've tried to run this guide, but when i plug off my battery i cannot get into s/w upgrade in my p880.
When the battery is plugged in I can run s/w upgrade, but my computer doesn't see the device.

Is the phone bricked?
Can i do anything to ressurect it?

EDIT:Problem solved - still don't know how, but after 5000th reboot it is just working without any other bugs etc...
16th February 2014, 08:27 PM |#2  
Flying_Bear's Avatar
Senior Member
Thanks Meter: 806
it's bricked, you tried to install custom recovery without unlocking bootloader?

you can revive it using that tutorial. leave the battery in in order to get to s/w upgrade screen, but before that, you need drivers (and if your computer isn't detecting it in s/w mode, the drivers aren't installed)
16th February 2014, 08:28 PM |#3  
Omario-242's Avatar
Senior Member
Flag Munich
Thanks Meter: 382
It seems that you didn't install the proper drivers on your PC as it doesn't recognize it.

Sent from my LG-P880 using XDA Premium 4 mobile app
16th February 2014, 08:32 PM |#4  
balloon27's Avatar
Senior Member
Flag Groningen
Thanks Meter: 88
Yes, your device is (soft)bricked, and yes, you should be able to recover it. Try the LGMobile Support Tool. Run the tool and plug in your phone while holding down the volume down button (with or without battery). If it doesn't see your device, make sure you have all the latest drivers for your device installed. You can find them on LG's website. Then, try again and once found you'll have to force an update. You can find that option somewhere in the top right menu's. Then be patient.

I seriously doubt whether you have properly searched the forum, or Google for that matter, though..

Sent from my Nexus 7 using xda app-developers app
16th February 2014, 08:51 PM |#5  
OP Junior Member
Thanks Meter: 0
Thank you for your help
As I mentioned - my phone somehow works...
I don't know how,why and what happend, but it just works...
I've tried to get the system back via lg tool, tried to install new kdz (didn't work, coz my phone was not recognized by computer)

Anyway - thank you again, and sorry for the time you lost
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes