FORUMS
Remove All Ads from XDA

[Q] Gmail count is wrong on screen two but not screen one

31 posts
Thanks Meter: 11
 
By omniomi, Member on 7th February 2014, 08:36 PM
Post Reply Email Thread
On my default home screen I have a gmail count that is confugured as $#SUG#<99?#SUG#:99$ and is correctly displaying 0 at the moment. I have the exact same count on my second screen but it shows as -1. (#SUG# also shows as -1).

If I save the widget from my default screen to my SD card and load it on my second home screen it says -1... if I load it to the default screen it says 0.

I have force updated it and cleared the zooper widget cache... any ideas?

EDIT: it's worth noting all other counts are correct (SMS, Calls, battery %)
 
 
8th February 2014, 09:57 PM |#2  
Junior Member
Flag Gorican
Thanks Meter: 0
 
More
Hey

I've just tried it on my phone, everything works fine. I tried on 3 different screens and it shows 0 (as it should). I'm using Zooper Widget PRO 2.42
Although I don't know what :99 stands for, after second #SUG#? Did you try without :99?

Cheers
16th February 2014, 08:22 PM |#3  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Jawaracing

Hey

I've just tried it on my phone, everything works fine. I tried on 3 different screens and it shows 0 (as it should). I'm using Zooper Widget PRO 2.42
Although I don't know what :99 stands for, after second #SUG#? Did you try without :99?

Cheers

Basically he doesn't want it to show that he has more than 99 e-mails. If there is less than 99 show the actual number, if there is more then just show 99.

This should work just fine. Have you resolved it? Try updating or clearing your app cache. Both for Gmail and for Zooper.

(IMPORTANT: Don't clear App Data, just clear the cache).
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes