Remove All Ads from XDA

[Q] Data only on AT&T for Galaxy Mega

1 posts
Thanks Meter: 0
By BeardoVT, Junior Member on 17th February 2014, 01:46 AM
Post Reply Email Thread
I do not know if this is the right web site, the right forum, or the right sub-forum. Grasping at straws here.

I successfully set up an iPhone 4S as a data-only device on AT&T by obtaining a SIM that was supposedly for an iPad.

iOS7 horrified me, so I switched to a Samsung Galaxy Mega. I swapped the iPhone SIM in and tried to set up an APN to allow my data plan to work with the Mega. It seemed to work at times.

I tried to unlock the iPhone so that I can sell it. I also set up an APN called "broadband" on the Mega, and it seemed to work. Now, that APN is gone (vanished), when I try to create a new APN, it disappears as soon as I save it, and AT&T is asking me to come in and get another SIM.

Not sure what is going on here.

Thanks for whatever advice you can provide.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes