Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
So ive been running CM 10.1 with CWM v6.0.4.3 for several months without major issue until last night. I went to send a text message to someone, and right as i went back to my home screen, the phone froze, rebooted, and when it finished rebooting, the deice would freeze again as soon as the lock screen was reached, and reboot again. Cue repeated circle of freeze, reboot, finish rebooting, freeze, reboot.

I turned the phone off by taking out the battery, put it back in and charged it overnight without booting it up. Went to start the phone today, same issue still. I would boot into recovery and try to re-flash the OS, and it would give me a status 7 error. After re-downloading everything into my sd card, i was eventually able to get the system to re-install cm10.1.3, and it booted up normally. I downloaded and installed ROM Manager, and installed the newest version of CWM Touch, version, and then tried to boot into recovery to install CM11. It showed the CWM Hat icon in the middle of the screen, with the version on the bottom of the screen, then rebooted on its own without showing any menu options.

Now if i try to boot into recovery, it just shows the icon and version again, then reboots, and wont go past the CM loading screen with the spinning cyanogenmod icon.

Not sure what to do at this point, i cant get into recovery to try and flash something new, and i cant get past the CM loading screen to actually use my phone. Any ideas? I have zero experience with adb, so im stumped.

UPDATE: Solved, i flashed TWRP over CWM using Odin, and was from there able to re-install the OS. Things seem to be working fine for the most part, with the exception of one random reboot last night.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes