Remove All Ads from XDA

[Q] TWRP, Identifying Device as "awifi" when flashing ROM

3 posts
Thanks Meter: 1
By elim12345, Junior Member on 27th January 2014, 12:45 AM
Post Reply Email Thread
I am a newbie to installing custom ROMS.

I rooted a LG G Pad 8.3 v500 using Kingo Root, and flashed ROM TWRP successfully.

Now when I try to flash any additional ROMs I get a "Failed" message,

I have tried to flash ROMs for the v500, but I get a "Failed" message. I had tried several ROMs to get to android KitKat 4.4.2, but I always get the following error: (see attached photo of the whole installation window)

This is a exactly what it says (first few lines):

Verifying zip signature....
This package is for "v500" devices; this is a "awifi"

so when I try to install the ROM, I think it sees my device as a "awifi", instead of the v500. The TWRP Rom I installed has awifi at the end of its name.

How to resolve this issue?

I cannot flash any roms for the v500 (lg g pad 8.3 lg skin version) without getting this error.

thank you for any help
Attached Thumbnails
Click image for larger version

Name:	error installing slim.jpg
Views:	319
Size:	260.8 KB
ID:	2541277  
27th January 2014, 12:46 PM |#2  
Jhon998's Avatar
Senior Member
Flag UK - Live in UAE
Thanks Meter: 121
Donate to Me
lol i had this too bro!! neeed hel...
you may found any roms for "awifi" and flash it!!

when i installed twrp it was called "open recovery awifi"

it seem like the twrp has rename the g pad, thats odd!!
5th February 2014, 08:33 AM |#3  
Kickoff's Avatar
Recognized Themer
Flag Budapest
Thanks Meter: 3,590
Donate to Me
I have had the same issue. I installed twrp from here and it solved it.
The Following User Says Thank You to Kickoff For This Useful Post: [ View ] Gift Kickoff Ad-Free
18th February 2014, 12:45 AM |#4  
OP Junior Member
Thanks Meter: 1
Thank you kickoff
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes