Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Okay, first thing first. (INFO ON PHONE) I have a HTC One (M7wls) Sprint 36GB phone. Phone is ROOTED.

*** TAMPERED ***
*** UNLOCKED ***
eMMC boot 2048MB

What can I access:
ADB Sideload
Recovery - I am using custom recovery - openrecovery-twrp-

Now the problem is:
When I install a ROM. Every ROM that I use didn't fully complete installing. When it boot up, can't access home screen, like i can't even do nothing, If I'm not making any sense what I'm trying, basically I don't have no OS-install. And when I install a ROM and do the ADB sideload and install em I just can't get to the home screen , farthest I can go is the lockscreen, but then that don't even act right, as in either it don't want to slide up (by the way my screen work and digitizer) or its blank/black and I can even slide it up, or as i should say froze for about few sec, AND when i can slide up the lockscreen it goes to the white HTC logo screen and stays there about 45-60sec and Reboot over and over, until i go into either recovery or bootloader and power it down.
ROMs that I've downloaded and install but don't completely works:
- Android_Revolution_HD-One_51.0
- One_4.19.401.8_odexed
- Sprint_HTC_One_1.29.651.10_Stock_Odexed_05.17.13
- Sprint_HTC_One_Stock_Rooted_Odexed_3.05.651.6
- viperROM_One_v1.0.4

What I'm saying is that, for example of What I do to install:
-Boot in Recovery
-Format Data (so i can mount data)
-Erase cache
-Reboot recovery (so the updating partition data can refresh)
-Access ADB Sideload
-Install a ROM (once complete) i reboot the phone
-After all the boot up LOGOs, WHEN I get to the lockscreen it either , 1. don't want to slide up, 2. when do slide up goes to white HTC logo screen get stays about 60sec, then Reboot itself , and 3. Just done want to boot up

Also have Tried RUUs: and Yes I unzip to run the Ruu.exe

Also and Yes I re-lock my bootloader to run the RUU , still doesn't happen
I'm not sure which one have this problem, but one of em, Do go through the process and once I get to the part to update Image (I realized my phone image is newer than the RUU image) so i proceed anyways, then it comes to a screen where it say ERROR find the latest Update for RUU. THE second one of em , once i run the program and pop-up screen comes where you accept the terms & conditions, once I do accept it; It closes OUT by itself.

I'VE DONE THE BEST I CAN DO , and I'm very frustrated right now. I've look and look and research, But nothing solve my problem, and I APOLOGIZE FOR THIS LONG ARTICLE/QUESTION. But I'm asking for anyone help who can help me get back this phone back on its feet and I will very appreciate for your help !

P.S. I can't get S-OFF , I want to use my AT&T sim card in it.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes