Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Ok so here is my sob story. I was trying to flash my Droid X2 down to 2.3.4 so that I could root it and install eclipse. However during the flashing process the battery died! I charged the battery (with an external charger) and tried to reboot the phone but it is stuck on the Motorola screen. I can pull up a menu by holding the up volume button. I have gotten it into the Android recovery mode and cleared the cache and tried to do a factory reset, but that didn't work.

Next I tried to re-flash, but every time I try it fails at the BP pass through. I have even tried it on different computers with the same results (BP pass through)! I have the most recent RSD Lite and the newest Motorola drivers. I have found that I can select the No BP on that first menu and it will boot the phone. Is there anyway to fix the phone so it will boot normally? Or do I now own an expensive paperweight...
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes