Remove All Ads from XDA
Honor View 10
Thread Deleted Email Thread
Prev Previous Post   Next Post Next

I have a stock Bell HTC Raider, locked, unrooted, basically never touched, all original software and state. It is updated to latest OTA software.

I'm trying to wipe it and reinstall the stock rom because it is starting to act funny and I want to start from scratch.

I am trying to flash the version 3.5 bell RUU, and it will see that I have version 3.38 on phone, and RUU is same version 3.38, and when I click "next" it will go to screen which says "sending" and it will just hang there. The "sending" progress bar just keep incrementing continuously but nothing else happens. the phone is on the white HTC logo.

I gave up after 2 hours of this. Tried several times. Phone info is not wiped, same old ROM is still on it with my apps and everything.

I also tried to put the file for rogers on the card (can't find one for bell) and it gives me a "wrong CID, flash fail" error.

I'm running windows 7, I am admin on the PC, I also ran the RUU as administrator.

I installed latest HTC Synch, and I can open the phone as a USB drive and copy data to it, but I don't see it in HTC synch.

HTC synch does automatically launch when I plug phone in, so it sees something, but when I go to the "home" tab it says that no device is connected. I did select "htc synch" as the connection method on phone. USB debug mode is on.

Any ideas of what could be wrong?

Is there any working link for the PH39 zip file for bell?
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes