Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
There is an issue on the S4 with restoring backed-up apps with Titanium Backup (TB).
This occurs when using SafeStrap (SS) and/or HyperDrive ROM (I'm not sure which is the actual source of the problem).

When an app is restored from backup, it force closes as soon as it is launched. I even tried to install the App directly from Google Play and then restore ONLY Data using TB. The force close still occurred.

There have been reports that this only occurs when restoring backups into a SS slot, and not when restoring to the main system (i.e. not to a slot).

I've tried to use the "TB Restore Fixer" app after restoring, and this did not fix the problem.
  1. Has anyone found a solution or work-around for this issue?
  2. Is there another way to backup Apps or at least Data and restore them in a batch process (e.g. after flashing a new or upgraded ROM)?

Thank you so much to anyone who can help!!

My Configuration:
I currently have SS 3.70 installed. Hyperdrive RLS14 is installed in slot 1. I have of course also flashed the proper kernel module (I'm on MK2).
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes