Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hi guys,

I am new to this Forum and I am German so please understand that my english is not the best.

A few days ago I flashed my Nexus 7 (2012) with the newest Ubuntu Touch Version after having android before. After succesfully flashing the device with the OS it booted with no problem but UbuntuTouch didn't quite come to my expectations, so I decided to switch back to Android. I tried that by simply following the steps that are suggested on the Ubuntu webpage but that did not work out. I tried to just load the Android package to tablet in some other way but now I have the problem, that UbuntuTouch is still installed but when I try to boot it, it gets stucked in a bootloop.

I already tried to "wipe data/factory reset" in the recovery mode but it isn't working. At least bootloader and recovery mode are working fine.

I hope there is some way you can help me solve my problem, if there is anything unclear feel free to ask.

Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes