Remove All Ads from XDA

can't flash any rom with TWRP 2.5

2 posts
Thanks Meter: 0
By HiC_Love, Junior Member on 5th February 2014, 07:25 PM
Post Reply Email Thread
Got the e970 the other day. Got teenybin and TWRP on the phone, but can't flash any rom. Every time I got this message:

format system...
mounting system...
installing systm...
creating symlinks...
set_metadata_recursive: some change failed
E:Erroe excuting updater binary in zip '/external_sd/carbon_geeb-2014-........
update partition details...


I am totally neeb and I didn't backup. What should I do from here?
5th February 2014, 09:41 PM |#2  
OP Junior Member
Thanks Meter: 0

Updated TWRP to 2.6 solves the problem.
18th February 2014, 06:52 PM |#3  
Junior Member
Thanks Meter: 0
Can't flash SlimKat with TWRP 2.6
Originally Posted by HiC_Love


Updated TWRP to 2.6 solves the problem.

I have the opposite problem.

I recently downloaded the latest Slim ROM (SlimKat) and tried flashing it in TWRP 2.5. This didn't work, though. On the SlimRom website it mentions to update to the latest Recovery, so I installed It still won't flash the SlimKat ROM though, it gives the same error you mentioned:

"Error executing updater binary in zip ..."

It flashes the old SlimBean ROM successfully, but even after doing the wipe and such as it recommends, it won't flash SlimKat.

Any help would be appreciated. Thanks!

---------- Post added at 12:52 PM ---------- Previous post was at 12:25 PM ----------

Somehow it worked when I used ClockWorkMod Recovery instead of TWRP. Maybe someone else will encounter the same thing, if so that's what worked for me.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes