Remove All Ads from XDA
Honor 9 Lite

[Q] Shutdowns

124 posts
Thanks Meter: 30
By onemanshow85, Senior Member on 21st January 2014, 01:36 PM
Post Reply Email Thread
Hello all,

I'm having a reoccoring problem with my phone where it shuts down when I'm about to so something. I will have to reboot the device and often it won't stop shutting down untill I extract the battery for a couple of seconds. After which, the battery percentages vary heavily, from 60% to 15% drops.

I'm running:
- albinoman CM10.2 with chronickernel.
- ondemand governor with max 1566 clock
- SIO scheduler
- 4EXT touch recovery
- HBOOT 1.27 S-OFF
- radio 11.22.3504

Things I have tried:
- I bought an Anker battery about 6 months ago
- wedging a piece of plastic between battery and housing
- wiping battery stats, which has never worked anyway
- different ROMS

I'm almost certain it's a power issue. When I applied the plastic with my old battery it stopped happening for a good 2 months. When I bought the Anker it stopped for about 5 months. And most important, it never happens when the device is plugged in.

What can I do to solve this (very annoying) issue?

thanks in advance
18th February 2014, 11:18 AM |#2  
onemanshow85's Avatar
OP Senior Member
Flag The Hague
Thanks Meter: 30
still suffering the problem, anyone got any ideas?
19th February 2014, 09:09 AM |#3  
freeridindirtbiker's Avatar
Senior Member
Thanks Meter: 33
Originally Posted by onemanshow85

still suffering the problem, anyone got any ideas?

I had a very similar issue. I'm pretty sure the problem lies with how the batteries wear in with the sensation phone casing.

My stock battery wore in soo much that the battery would slide just a tad bit away from the electrical/battery connections. If the battery is separated just for a millisecond from the corresponding connectors, the phone will shutoff and most likely reboot as it tries to regain a connection. I ended up using a small chip of a credit card and wedged it at the top of the battery so the battery makes full ground with the connectors and was tightly held in place. The phone never rebooted after that.

Since your Anker battery worked for a short while after first purchasing, I'm guessing its the same scenario. The battery, being new, fit in the appropriate space without any wiggle room. As it got worn in (5 months or so) it's now not fully snug. Try purchasing an OEM battery off of Amazon for 3-5 bucks. See if the phone reboots as frequently with the new battery or if at all.

Sent from my HTCSensation using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes