Remove All Ads from XDA
Honor View 10

[Q] XT912 Shutting Off...?

3 posts
Thanks Meter: 0
By scp.Scoobaru, Junior Member on 10th February 2014, 06:12 AM
Post Reply Email Thread
I bought an OG Razr from my friend. It worked great for several months. Basically as soon as I got it, I updated to the ICS update, rooted the phone and switched it to page plus.

Since there was no good way to run a custom ROM on this phone until recently, I've been running the stock one until about a month ago.

I was really hoping that after using safestrap and using CM11 that my problem would stop. It was good for a day or two, but then it started back. I was using the current version of JBX kernel, so I wiped romslot-1 and started from scratch and stock kernel. After this I was convinced it was app-related, but after a lot of trial and error, I'm not sure anymore...

I was convinced it had something to do with sleep mode..I found an app that suppose to keep your phone awake, but it continues to do it even with the app running. The phone will NEVER reset while the screen is on!! I can use it all freaking day and it's perfect...but if I turn the screen off and check back in 20 minutes or so, the phone will be powered off....sometimes it will be hung up, and I will have to do a hard reset. Sometimes it will turn itself off 2-3 times an hour (once again, only after screen is off).

Could this have something to do with me moving the phone to page plus..? I've noticed people saying to wipe the cache and see if it continues...I've been wanting to factory reset my phone and clear cache etc, but I'm afraid it will screw up my page plus config..will it? Will the phone still be rooted?

I can't really find many people having the same issue as me, so any advice is greatly appreciated! I cannot afford a new phone at the moment, nor can I afford for my page plus to be screwed up.. so that's why I'm so hesitant to mess with the primary ROM.

Thanks in advance!
11th February 2014, 05:43 AM |#2  
OP Junior Member
Flag Woodstock
Thanks Meter: 0
Donate to Me
Any advice or tips..? Thanks again
13th February 2014, 08:30 AM |#3  
OP Junior Member
Flag Woodstock
Thanks Meter: 0
Donate to Me
Almost 90 views and not one response...?

Thanks.. No really, THANKS!
13th February 2014, 10:00 AM |#4  
googlesstepchild's Avatar
Thanks Meter: 27
I have experienced this happening to me as well, although it is very infrequently. This only started after rooting and installing Safestrap. Initially I had flashed CM10.2 Snapshot in Slot 1 and CM11 Nightly from December in Slot 2 while leaving the Stock Slot alone. I can't recall if it was CM11 or CM10.2 when I experienced the phone shutting off. Since then I have deleted Slot 2 and run clean installs of CM11 Nightlies in Slot 1. I no longer see the switching off. GAPPS are the only other packages that I have flashed. I have tried many devs GAPP packages but have been running PAGAPPS for a few months now without any issues. Looking back it's possible one of the GAPPS packages was causing the phone to shut off, IDK.

Sorry I don't have an answer to the problem but thought I'd share my experience hoping you our others may get something out of it. Are you sure the phone is powering off and not stuck in a sleep state? Try plugging the phone in to charge, see of that causes it to wake, also try connecting a PC and see if it is recognized. The only other time this will happen (power down) is when the battery goes dead. Maybe your battery is getting old or possibly a bad connection. Get yourself a spudger tool, remove the battery and clean the contacts or better yet replace the battery. Last time I checked they were very inexpensive.

Good luck!

XT912 - CM11 Nightly - PAGAPPS Micro
16th February 2014, 09:21 AM |#5  
hakarune's Avatar
Senior Member
Flag Vancouver
Thanks Meter: 101
Donate to Me
as google stated, if you're running CM11, the first thing I would assume is wiping the dalvik and cache (wiping those or even factory resetting shouldn't mess up your page plus setup, that info is written elsewhere on the phone. Second assumption would be that it was a bad gapps flash.
19th February 2014, 09:09 AM |#6  
335Deezl's Avatar
Senior Member
Thanks Meter: 48
Happened to me on a warranty replacement.

I just wanted to add that I've had this happen on a complete stock XT912 refurbished warranty replacement. Had to send it back under warranty, the day after I got it...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes