Remove All Ads from XDA

[Q] Phone Bricked - MK2 tar

54 posts
Thanks Meter: 3
By CtDMonet, Member on 19th February 2014, 05:37 PM
Post Reply Email Thread
I seem to have bricked my phone. I flashed a couple roms and was having some random reboot problems (see

Long story short, I've odin'd the stock MK2 tar, trying to get it to stock to accept the NAE update. I can't seem to get it past the "Android is upgrading.... Starting apps." screen.

Yes, I wiped everything, and even did a hard factory reset. I re-rooted, and odin'd Philz Touch 6 recovery. I would assume I could flash a rom, but when I transfer a rom to my SD card to flash -- it's never there. I download rom (just tried stock(ish)v06) and mount USB in Philz, copy to sdcard1, and after about 3 minutes, the file looks like it's there. When I try to flash from Philz recovery, I do not see the zip file to flash it. I tried copying it to another directroy -- still no file.

Is it time to accidentally back over my phone with my car and call my insurance agent?
Post Reply Subscribe to Thread

brick, mk2

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes