Remove All Ads from XDA

Nook Tablet screen not working after factory reset

6 posts
Thanks Meter: 0
By poconopaul, Junior Member on 19th February 2014, 03:39 AM
Post Reply Email Thread
I The touchscreen is not working after a factory reset(back to B&N stock 1.4.2) I have 2 tablets that were rooted and running CM11. Things started to get wacky and both nooks would loose all the apps after working for a while. I was using the sdcard boot . I decided to sell them but wanted to return to factory settings. One tablet worked fine and restored to the girl on the start-up screen with the touch screen working....the other one restored to the girl but the screen will not work. Ive tried booting back to CM11 via sd card and the screen worked. Why will it not work when at factory? Any ideas how to fix? I know its not a hardware issue since it workd with a sd card. Thanks
20th February 2014, 06:07 AM |#2  
digixmax's Avatar
Senior Member
Thanks Meter: 624
Use the Touch FW app on the SD-based CM10 or CM11 to revert to 2-touch.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes