Remove All Ads from XDA

[Q] Rom is failing to install P-5210

217 posts
Thanks Meter: 37
By Brian D, Senior Member on 18th February 2014, 04:44 AM
Post Reply Email Thread
I have read, and read, and read. This is how I become comfortable about doing something before actually doing it. This method worked to jailbreak my iPhone 3gs and it worked. Whoot!

But for the life of me, I am not having any luck loading a ROM on my P5210. Here are the steps I have taken and the status.

Power up in to Download mode - Success
Odin 3.07 - Success
TWPR recovery loaded - Success
Loaded to my SDcard - Success
Renamed to - Success
Power up into TWRP - Success

Here is where things go wrong (I think)

Performed WIPE
Selected INSTALL from TWRP
Found on my SDcard
Swiped to confirm
"Updating partition details..."
Flashing file 1 of 1

I seem to remember reading some where that this needs to be a "clean flash" and not a "dirty flash". I took that to me that the tab must be devoid of its current Rom. I am not sure so I do not what to do anything that will brick my Tab. So far no damage has been done and with that, I will continue, I hope, with guidance from the experts here.

Now, if there is a link I need to read (and I have searched high and low for one, or more) then please direct. Otherwise, I think there is a simple answer or something I am skipping or not doing. If you see right away what it is, PLEASE tell me. LOL

So I will wait and hopefully I can get this thing going. I do believe I am ROOTED because I do have access to SuperSU. But I cannot do anything like remove apps I do not need. Maybe I need to download something to do that, but I was hoping to just say "delete" and be done with it.

Android is an OS I am not yet comfortable with to be able to just do things like I do in Windows.

Thanks tons and as aways, sorry to have to have someone repeat which I am sure there is tons of info on already.

Brian D
18th February 2014, 10:05 PM |#2  
OP Senior Member
Flag Oceanside, Ca
Thanks Meter: 37
Well after much gnashing of teeth and pulling of hair, I believe I have narrowed it down to the microSD card I am using. It is a generic brand and is 4GB. The Tab sees the card and can read from the card, but cannot write to the card nor will it backup (TWRP) to the card. Guess I will have to get a name brand 16GB microSD card for the Tab.
18th February 2014, 10:27 PM |#3  
Thanks Meter: 18
Maybe write protected?

See here:

Sent from my SCH-I535 using Tapatalk
19th February 2014, 01:38 AM |#4  
OP Senior Member
Flag Oceanside, Ca
Thanks Meter: 37
I thought the same thing but I managed to write to it today. Hmmm... the unsolved mysteries of life. LOL
20th February 2014, 05:30 PM |#5  
Thanks Meter: 4
Push for a class 10 microSD for the best performance from the tab. Read/Write on class 10s are a lot more friendly. Also, TWRP gives problems when flashing, especially from an external. If backing up was a problem for you, it probably has nothing to do with the brand but as i said, the class of the card.

If you can, try using a different recovery. Im not sure if Phil's Touch recovery v2 (CWM) works with P5210 but look into that. When i used TWRP it failed continuously to install the ROM i wanted ( failed all the ROMs i tried) but CWM did it in one go. At the time i was using a (still using it actually) 32gb Sandisk class 10 microSD
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes