Remove All Ads from XDA

I cant move my apps to my external Storage Device!

4 posts
Thanks Meter: 0
By Nightfireman28, Junior Member on 12th February 2014, 07:35 AM
Post Reply Email Thread
Hello Im having a very serious issue with my phone. I cant move apps to my SD Card for some reason. my phone is rooted and i tried using app2usb or whatever its called but still no luck i know my phone can read the SD because i have songs on it and my music player can play the songs on my SD but i just dont understand why its not letting me transfer apps nor letting me install apps into it. PLEASE HELP!

I have a Samsung Galaxy S 4g from tmobile with custom rom, Cynogen Mod 9 ICS. I also have a 8gb SD card

I have also tried deleting smdl2tmp1.asec but i cant find that in my phone nor my SD Card
21st February 2014, 09:04 AM |#2  
infodsagar's Avatar
Junior Member
Flag rajkot
Thanks Meter: 2
Had u try link2sd

Sent from my HTC One X using XDA Premium 4 mobile app
21st February 2014, 12:44 PM |#3  
Thanks Meter: 18
If it's really important transfer everything to your computer instead then to SD

Sent from my SAMSUNG-SGH-I337 using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes