Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
I am new to Android mod. I was trying to install CyanogenMod for Sony LWW from here:

I installed CWM Recovery, and took a backup that gave me: cache.yaffs2.img data.yaffs2.img nandroid.md5 system.yaffs2.img
I followed the following steps:

0. Downloaded the ROM and placed it on your SD Card.
1. Booted into CWM Recovery
2. Wiped Cache, Wiped Data and went to "Mounts and Storage", and formatted "/system". Also, went to "Advanced", and wiped "Davlik-Cache"
3. Went to Install zip from SD.
4. Selected the Downloaded ROM zip file.

The installer crashed at assertion:

assert(getprop("ro.product.device") == "WT19a" || getprop("") == "WT19a" || 
       getprop("ro.product.device") == "WT19i" || getprop("") == "WT19i" || 
       getprop("ro.product.device") == "coconut" || getprop("") == "coconut");
So, I had to reboot. When I rebooted... it was stuck at welcome screen.

I tried to go to CWM Recovery by holding volume-down key at boot. Nothing happened. Removed/replaced battery, tried again nothing happened.

So, I decided to follow "turning brick into smartphone" article here:
I installed FlashTool on Ubuntu 13.10 as described here:
But Flashtool does not detect the device.

Can someone guide me how to fix this?


When I tried to start in flashmode. Replaced battery, held the volume down key, and inserted USB jack. FlashTool showed "device connected", but then a few seconds later. It shows device disconnected and the phone goes back to welcome screen.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes