Remove All Ads from XDA
Honor View 10
Thread Deleted Email Thread
Prev Previous Post   Next Post Next

this is my first post and I'm very sorry if it's a repeat, but I've searched all over and cannot seem to find anyone with my issue (which I find very hard to believe).

I'm trying to install a custom recovery (which I've done successfully before) using Odin. trying to use Philz Touch, cause it looks awesome, but now, I'm just trying to get anything to work.

The issue is I CANNOT format my /data partition. every time I try, it crashes. I have NO idea why. it can format anything else, I can mount/unmount /data, I just can't format it. cwm freezes and quickly crashes.

The particularly annoying thing is that this happened the last time I installed CWM too, but updating to the most recent version solved that. This time, I'm trying for the most recent version right away and nothing's happening. ALSO, today, I installed PhilzTouch and it WORKED!! so I installed my custom rom (Carbon) and went to reboot. This got stuck at the boot screen, and never loaded, so I booted back into recovery and whadayaknow, I can no longer format /data.......... I have no idea what is going on. I've followed all the instructions to the letter.

I'm on d2spr (sprint galaxy s3), trying to install cwm (or philz 6.15.4) so that I can install CarbonROM v1.8 (which I also cannot get to work. I've happily been on SlimBEAN and then SlimKat for a while and wanted to try Carbon for the extra features).

Any help would be GREATLY appreciated. (also, I can't restore a backup because that includes writing to /data, which I can't do. I can get halfway through the backup so that I end up with a clean slimKat (which I don't really want, cause I have a lot of data), but that's it. CWM reboots the second it tries to write /data.

EDIT: This issue happens when I try to flash CarbonRom, but goes away if I flash something like CM or SlimBean. Once one of those roms is installed AND BOOTED, I can touch /data again, but once I try to get CarbonRom running, I can't. So it seems it's an issue with CarbonROM specifically. Any advice?
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes