Remove All Ads from XDA
Honor View 10
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hi guys,

I'm running my Moto G 16GB on Kitkat 4.4.2 system version 175.44.1.falcon_umts.Retail.en.DE. Today it offered to download and install the latest OTA update (called 176.44.1.en.DE). I started the download and tried to install it.

After downloading the update was placed in /cache. The file name was 'Blur_Version.175.44.1.falcon_umts.Retail.en.DE.zi p', which surprised me. I was expecting something like 'Blur_Version.176.44.1.falcon_umts.Retail.en.DE.zi p'.

When I tried to install it without removing root and without going back to stock recovery it ended with a signature error in CWM. Installing the untrusted zip manually didn't work as well - as expected.

Then I tried to follow advise from other threads and went back to stock recovery (extracted from a full install package 'Blur_Version.175.44.1.falcon_umts.Retail.en.DE' - 444MB) That seemed to work and the install of the OTA update went fine before getting stuck on the boot animation on the first boot. It sat there for 10 minutes before I rebooted and restored a CWM backup.

I'm running out of ideas. Some say it's sufficient to go back to stock recovery temporarily. Others say you need to go back to full stock.

I have to repeat that I'm rooted and that I've de-activated a few unused apps (mainly harmless google stuff (hangout, search, music and so on) and Motorola Assist, Migrate and 'Context Services') .

Are there further findings about what stops the OTA from succeeding?

Many thanks in advance,
Subscribe to Thread

boot loop, cwm, ota, root

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes