Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
As the title says, I am having issues getting my laptop and other laptops to detect my S4 (i9500) on download mode. It did work early but now doesn't work. The funny thing is I can transfer data to and from it when it is fully booted.

I have tried:
  • Trying on different PC/Laptops.
  • Different USB Cables
  • Re-installing Samsung USB Drivers
  • Re-installing kies.
  • Removing and replacing the battery

Current setup:
16GB S4
ROM - MIUI v4.2.14
Android Version - 4.2.2.

Before it was running Stock TouchWiz 4.3, I ran into alot of battery drain issues to I tried hard and downgrade to 4.2.2 and Installed MIUI but I think that download mode is broken. The phone goes to download mode but it cannot be detected in the system or any system. It doesn't even make that USB sound when you plug it in.

Please help me out. Thanks in Advance.

PS: Dear Mods, If this is the wrong place to post such things, then please move it to the appropriate section. Thanks.
Subscribe to Thread

download mode, i9500

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes