Remove All Ads from XDA
Honor 9 Lite
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
I'll try and give as much info as possible so that hopefully this is easy to figure out.

My phone is a Samsung Galaxy s3 sch-r530u the US Cellular version. I didn't see a US Cellular forum and read someplace that it's the same as the at&t one so that's why I'm posting in here.

About a month or so ago I rooted and installed cyanogenmod with the installer and it installed I believe 11.1 maybe 11.2. The Android version my phone said it was I'm pretty sure was 4.4.2. Today in about phone in the settings I got a new version available message so I tried to do an update, which I was understanding that it was a cyanogenmod update and not a stock update but maybe I was wrong.

Right after the update my phone would boot to the boot screen with the blue robot guy on it and freeze basically. I was able to get into CWM and also into download mode. I did a little looking around and went into CWM and did the factory reset/wipe and cleared the cache and dalvik and that changed nothing.

Then I tried to flash the cyanogenmod 10.2 from inside CWM because I read someplace that it fixed the problem for someone else and it just failed when I tried. I also tried to fix via Kies and it isn't accepting my serial number for some reason. Then I found the teamuscellular website and grabbed both roms that say are stock roms and tried to flash both of those (not at the same time) via Odin and when I did the first one I got the something happened during firmware upgrade error.

I eventually fixed that by flashing the pit file with Odin and now I'm back to being stuck on the blue robot boot screen. When I try to flash either stock rom from teamuscellular in Odin they fail at some point and then I have to reflash the pit file again.

Somewhere along the line I couldn't get into CWM anymore and had to reflash that and I now have the philz touch 6.09.2 version of that.

I currently can get into both CWM and Download mode but for the life of me nothing I try works. When I go into Download mode what reads in the top left corner is this

odin mode, in red letters
Product name: SCH-R530U, in white letters
Custom binary download: Yes (4 counts), in white letters
Current Binary: Custom, in white letters
System Status: Custom, in white letters
Qualcomm Secureboot: Enable, in grey letters
Waranty bit: 1, in red letters
Bootloader Ap Swrev: 1, in grey letters

When I try and flash a rom and it fails I get some other line of text in red but I forget what it says

Any help is greatly appreciated
Thanks in advance

EDIT - Also a number of places directed me to samsungs updates websites to get the stock mod for my phone but there isn't one there for the SCH-R530U.

Also I'm looking at the how to guide for unbricking and I see something there about the status 7 error, which I do believe I got when I tried to flash the 2 teamuscellular stock mods but I don't remember for certain. I know one thing I didn't try was updating my bootloader.

I've also tried fixing with the simple upgrade tool and it fails also.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes