Remove All Ads from XDA
Honor View 10
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
When I try to login with my google account e.g. in play store it tells me, it has problems connecting with the google servers and that I should try again later. This is happening since 3 days.
I have installed CM11 after CM10 did suddenly not boot anymore. I tried several version, now I have version 20140223. I also tried several versions of gapps, with some it did not even show me the log in screen, they just closed. With 2-11_GApps_Core/Standard_4.4.2_signed it shows me the login scren and after entering my details the above error. The Connection to the internet is working and using a browser on the phone I can also login to google. I often made several wipes inclusing system and reinstalling CM
Right now I don't even get my contacts back on the phone, because of that.

Additionally it tells me after some time that an problem with the modem occured and that it needs to reboot.

What can I do? I search for several hours in the internet and did not find anything which fixes the problem.

On CM10 I could already not connect to the play store anymore, but at least my address book was synchronized with google.
The Following User Says Thank You to Bero2 For This Useful Post: [ View ] Gift Bero2 Ad-Free
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes