Remove All Ads from XDA
Honor View 10

i9505 with leakedI9505XXUFNAD_I9505OXXFNA2_I9505XXUFNAD_OXX fails to install.

228 posts
Thanks Meter: 6
By okizen, Senior Member on 19th February 2014, 08:12 PM
Post Reply Email Thread
I had installed the first leaked KitKat 4.4.2 on my rooted i9505 and it worked well. However when I tried to install the latest KitKat 4.4.2 I9505XXUFNAD_I9505OXXFNA2_I9505XXUFNAD_OXX firmware with odin, it fails. It can only boot up in download mode and in the recovery mode just shows the black screen of death. Is there any way to recover my i9505?

Here are the results I get with odin v3.09

<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> SingleDownload.
<ID:0/004> aboot.mbn
<ID:0/004> NAND Write Start!!
<ID:0/004> sbl1.mbn
<ID:0/004> sbl2.mbn
<ID:0/004> sbl3.mbn
<ID:0/004> rpm.mbn
<ID:0/004> tz.mbn
<ID:0/004> boot.img
<ID:0/004> recovery.img
<ID:0/004> persdata.img.ext4
<ID:0/004> system.img.ext4
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1

Does anyone know to resolve this?
19th February 2014, 09:08 PM |#2  
Joku1981's Avatar
Senior Member
Thanks Meter: 921
Donate to Me
Change of USB port in ur pc
20th February 2014, 03:38 AM |#3  
OP Senior Member
Thanks Meter: 6
Originally Posted by Joku1981

Change of USB port in ur pc

I've tried all the usb ports but the problem is still the same.
24th February 2014, 03:40 PM |#4  
OP Senior Member
Thanks Meter: 6
I've solved the problem. I was trying to flash in vmware on my macbook pro. I installed Boot Camp and then it flashed correctly.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes