Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hi everyone,

I have a d2vzw running Carbon ROM Kitkat. I spent the weekend back in the UK and enabled global mode, which connected to Vodafone's GSM/HSDPA network using the original Verizon SIM. So I had phone and SMS service - no problems at all.

However, I couldn't get a data connection. It was connected to the HSDPA network (enhanced 3G). Under Settings-->More...-->Mobile networks there is the option ("Access Point Names") to choose an APN. However, none showed up. I tried to add an APN manually, but as soon as I set Vodafone's MCC and MNC, it refused to save the APN info.

Oddly enough, the correct APN settings are all on the phone in Carbon ROMs "apns-conf.xml" file, they're just not showing up.

I tried everything to remedy this, but no luck.

So, here are two questions to harvest your collective wisdom:

First, is there a solution to this? I like Carbon ROM, but I have to have global data access for my work. If I can get my d2vzw running Carbon connected to international GSM networks and APN for internet, then I'd really like to.

Second, does anyone know of a KitKat ROM that DOES do this properly on the d2vzw?

Thank you so much,

Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes