Remove All Ads from XDA
Honor 9 Lite
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hello everyone. This is my first post with my first problem from my first android phone. Please exercise some patience with me. When kitkat was pushed to the HTC One (T-Mobile) the install failed miserably. When I thought it was done it booted into recovery and just stayed there. I did a hard reboot and the splash screen was all crazy and the HTC boot screen was off colored and it was stuck at the boot screen. Obviously something was corrupted. I ran RUU for 4.3 to get back and flashed twrp and restored from my back up. All is well. I downloaded the OTA (I forget where but I believe somewhere on here) in an attempt to flash it from the stock recovery. Those were the instructions on that post. I ran RUU for 4.3 again to be completely fresh. I get to stock recovery and when I select to "apply from phone storage" I get an "invalid CID" error and the phone reboots. I ran "fastboot getvar all" and my cidnum= T-MOB010. What is the deal? That cid is correct, isn't it? I am also S-On with a "relocked" bootloader. I had to relock in order to run RUU because I was getting error 155. What am I missing? Why is it doing this?
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes