Remove All Ads from XDA
Honor View 10
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Kind of long, but it's just a difficult explanation, please read and try to help me. Thank you.

Okay, so I have a really weird problem, and I can't seem to fix it at all. I unlocked the bootloader and rooted my Sprint Motorola Photon Q, and had no problem with data loss, then I flashed PAC Man Rom, and everything went fine and it flashed but then I noticed that I had no data. No 3G, 4G, or 4G LTE, the phone lost network signal, but what was weird is that I could still receive texts and phone calls.

So, then I read that wiping the Dalvik and the regular cache would fix it, and it didn't. Then, I also tried flashing a different ROM which also didn't fix it. I RSD back to stock firmware and the problem was gone. I even tried rerooting and just installing a different ROM but, it still had the same issue, so I just went back to stock again.

Can someone please help me fix this? I've looked everywhere and I can't really find anything to help me out with this.

Thank you in advance.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes