Remove All Ads from XDA
Honor 9 Lite

[Q] KatKiss 4.4.2 - Reboots unless actively using the tablet

26 posts
Thanks Meter: 3
By fire-blade, Junior Member on 15th February 2014, 12:42 AM
Post Reply Email Thread
Hi all,

I have a problem with my slider and KatKiss ROM.

I was previously running Revolver ROM, so i flashed TWRP as mentioned in the SL101 developement post.

Wiped cache/data/formatted etc.

Then i flashed from the first post in the KatKiss thread and rebooted into the ROM fine.

Then i flashed GAPPS and from the KatKiss thread, rebooting inbetween each flash.

The ROM loads fine, and is nice and smooth.

My problem is that my slider keeps rebooting. It seems to be fine all the time i am actively using the tablet, but if i leave it idle for around 15-20 seconds, the device reboots itself. If i press the power button to put it to sleep, i am unable to wake it and then it reboots about 20 seconds later - it just constantly reboots.

Does anyone else have this problem? Have i missed something?
I hope there is somebody far cleverer than myself that can offer a solution as the tablet seems to run great when it's not rebooting and would give my slider a whole new lease of life.

I should also mention that i have downloaded the ROM a couple of times and verified the MD5 each time and i also have the same problem whether i install just them ROM (without installing GAPPS, or the sl101 compatibility pack).

Thanks for any help,


24th February 2014, 01:29 PM |#2  
OP Junior Member
Thanks Meter: 3
Since i posted my problem with the Slider boot looping, I have discovered that when the slider is kept connected to the mains, the boot loop doesn't happen and i can happily put the tablet into standby and wake it up without it rebooting.

Any ideas of possible solutions?
24th February 2014, 02:04 PM |#3  
*Detection*'s Avatar
Senior Member
Flag Durham
Thanks Meter: 2,075
Donate to Me
Try setting minimum CPU state to 312MHz
24th February 2014, 04:57 PM |#4  
OP Junior Member
Thanks Meter: 3
Originally Posted by *Detection*

Try setting minimum CPU state to 312MHz

Thank you for the suggestion.

I changed it to 312Mhz, but the problem is still there
Post Reply Subscribe to Thread

katkiss, reboot, sl101, sleep of death, slider

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes