Remove All Ads from XDA


2 posts
Thanks Meter: 0
By wayneseymour, Junior Member on 26th February 2014, 04:28 AM
Post Reply Email Thread
Hey everyone I am very green to roms and modding .I have a Samsung galaxy GT-P5113 it had 4.2.2 prior to my messing it up I was attempting to remove many of the stock apps from it and attempted to root it. In the process of do that I must have neglected to do a step. because now it boots only to the samsung logo with the blue glow and no further sometimes I get it to the point where I can enter my user information. but just before it reboots after I have entered the user info I get a message that "unfortunately the set up wizard has stopped working . then it goes back to booting only to the samsung glowing logo.

I have tried to down load other roms to try to see if tey may work but no luck I used odin 1.85, 3.07 but no joy tried;CF-Auto-Root-espresso10wifi-espresso10wifibby-gtp5113.tar no luck; no joy;checked the tar file with MD5 summer and found error in every .tar i downloaded. I even went into recovery mode trying to install a rom from the sd card but got the error E:sdcard failed to mount. I am at my wits end can anyone shed some light on what I can do, or what files I need to fix it a step by step guide would be helpful as all those I followed didn't can email me any help to my I am very desperate about now its been three days working on this.:conf used:

Thanks guys
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes