Remove All Ads from XDA

New kit kat build

38 posts
Thanks Meter: 12
By patient81, Member on 23rd January 2014, 06:31 PM
Post Reply Email Thread
28th January 2014, 11:51 AM |#101  
2hipso's Avatar
Senior Member
Flag Slovakia, Žilina
Thanks Meter: 92
Originally Posted by mjjferreira

yup... that´s the 'guy'.

I think it's really bad charger, also yours is overheating and does weird sounds?
28th January 2014, 11:53 AM |#102  
Senior Member
Flag Oeiras
Thanks Meter: 15
I have never noticed that behavior.

Sent from my iPhone using Tapatalk
26th February 2014, 04:05 PM |#103  
Senior Member
Thanks Meter: 32
Originally Posted by bl4ckOut93

This one worked for me, i attached the .apk and the .odex. Copy them to "system/priv-app/" and set rights "rw-r-r-".

I copied them but still same error, do I have to actually put them in the .zip file? (I placed in the system of my phone).
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes