Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
My attempt to root my stock Jelly Bean Droid 4 two night was inadvertently interrupted (cable was accidentally disconnected mid-process) and now I can't get it to do anything. It won't charge or boot into any mode at all.

I ordered a factory adapter from Team Black Hat, which arrived today (California to NY in two days, not bad USPS). I attached the adaptr, plugged it into my phone, and then connected it to my computer using the USB cable that came with the phone. Nothing happened. I left it a few minutes, and then tried the power button and the power + volume to try and get it into recovery mode. Still nothing. I've also tried a few different cables, to the same result.

When I remove the adapter and just plug in the cable, the green LED turns on and stays on, but only when connected to my PC. Plugging into the wall charger does nothing.

Have a missed a step some place or is my phone completely knackered?
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes