FORUMS
Remove All Ads from XDA

[ROM][C530X][SP][UB/LB][4.3][.266][24.02.14] Advance XPERIA v1.2

86 posts
Thanks Meter: 99
 
Post Reply Email Thread
28th February 2014, 06:42 AM |#51  
papawil01's Avatar
Senior Member
Flag Cabanatuan City
Thanks Meter: 32
 
More
Quote:
Originally Posted by dipesh1502

Reset it again

so im gonna reset it like everyday? is there a permanent solution to this?
 
 
28th February 2014, 07:02 AM |#52  
dipesh1502's Avatar
Recognized Themer
Flag MUMbai
Thanks Meter: 3,839
 
Donate to Me
More
Quote:
Originally Posted by papawil01

so im gonna reset it like everyday? is there a permanent solution to this?

Yep its a bug in xsp
Cant help
28th February 2014, 07:49 AM |#53  
papawil01's Avatar
Senior Member
Flag Cabanatuan City
Thanks Meter: 32
 
More
Quote:
Originally Posted by dipesh1502

Yep its a bug in xsp
Cant help

is it like this in every sp or just in this rom?
28th February 2014, 07:53 AM |#54  
dipesh1502's Avatar
Recognized Themer
Flag MUMbai
Thanks Meter: 3,839
 
Donate to Me
More
Quote:
Originally Posted by papawil01

is it like this in every sp or just in this rom?

Every sp
The Following User Says Thank You to dipesh1502 For This Useful Post: [ View ] Gift dipesh1502 Ad-Free
28th February 2014, 08:04 AM |#55  
silveraero's Avatar
Senior Member
Flag Ho Chi Minh City
Thanks Meter: 191
 
More
Quote:
Originally Posted by dipesh1502

Every sp

Mine doesn't have that issue.
28th February 2014, 08:07 AM |#56  
itseasy21's Avatar
OP Member
Flag Bhopal
Thanks Meter: 99
 
Donate to Me
More
Quote:
Originally Posted by silveraero

Mine doesn't have that issue.

not every model has this bug but many users face it, like I have never faced that bug but some of my friends have..
28th February 2014, 08:08 AM |#57  
itseasy21's Avatar
OP Member
Flag Bhopal
Thanks Meter: 99
 
Donate to Me
More
Quote:
Originally Posted by papawil01

so im gonna reset it like everyday? is there a permanent solution to this?

you can try factory reset (wipe data) while installing this rom, it might solve your issue
The Following User Says Thank You to itseasy21 For This Useful Post: [ View ] Gift itseasy21 Ad-Free
28th February 2014, 08:15 AM |#58  
papawil01's Avatar
Senior Member
Flag Cabanatuan City
Thanks Meter: 32
 
More
Quote:
Originally Posted by itseasy21

you can try factory reset (wipe data) while installing this rom, it might solve your issue

will try. thanks
The Following User Says Thank You to papawil01 For This Useful Post: [ View ] Gift papawil01 Ad-Free
28th February 2014, 09:34 AM |#59  
itseasy21's Avatar
OP Member
Flag Bhopal
Thanks Meter: 99
 
Donate to Me
More
Angry Advance XPERIA v1.2
Advance XPERIA v1.2

ChangeLog:
Quote:

* Merged with v1.1
* Added OTA Updates
* Added Sony's Social Live & Sketch
* Updated Sony's Ar Effect to 1.1.13 (Not yet available on Play Store) -- fixes dark image issues
* Added New Sony Kitkat Themes
* Added XperiaXposed and Xposed Installer (Use this for smaller nav bar and other mods)
* Added SystemUIPatcher for transparent statusbar
and much more . . . . cant remember

Upgrade Process:
Quote:

Just flash it via CWM normally over the base rom v1 and reboot...

You can directly upgrade to v1.2 without upgrading to v1.1 as v1.1 uprade is also merged in this
The Following 2 Users Say Thank You to itseasy21 For This Useful Post: [ View ] Gift itseasy21 Ad-Free
1st March 2014, 01:32 AM |#61  
papawil01's Avatar
Senior Member
Flag Cabanatuan City
Thanks Meter: 32
 
More
Quote:
Originally Posted by itseasy21

Advance Xperia v1.2 Screenshots




is there a way to not make the status bar and nav bar transparent? i kinda like the non transparent one,,
Post Reply Subscribe to Thread

Tags
android 4.3, sony, xperia, xperia sp

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes