Remove All Ads from XDA
Honor View 10

Nexus 7 froze during Factory Reset

6 posts
Thanks Meter: 0
By praxus07, Junior Member on 27th February 2014, 02:13 AM
Post Reply Email Thread
My nexus 7 2012 has been giving me issues for the past two weeks, freezing/rebooting/turning off during sleep. I've done a factory reset before with no problems, but today during the factory reset it was giving me errors, failed to erase, cannot read e:/, things like that, then it froze up completely.

Now I can get into bootloader mode, but Recovery adb mode does nothing, like there is no recovery data on the tablet. Using the wugfresh nexus 7 toolkit I've been trying to do the Force flash stock option because my debug mode was never enabled when the device was on. Only problem is nothing happens. When I try unlocking the tablet it just freezes up causing me to have to hold the power button down for a minute. Flashing the stock fails as well, in the dos dialogue that comes up everything it does fails because it's not unlocked. When the tablet tries to load up I'm stuck with the google logo and the bootloader Start menu on top of the screen.

Any suggestions?
27th February 2014, 07:29 PM |#2  
Erovia's Avatar
Senior Member
Thanks Meter: 261
Did you tried it with fastboot or only with toolkit?
28th February 2014, 05:05 AM |#3  
OP Junior Member
Thanks Meter: 0
Not sure what you mean. On the tablet itself I can really only do three things now...Turn it on, which only goes to the Goolge logo screen, which has the menu on top (start bootloader/recovery/turn off). If I hit Recovery I get an error that says Failed to Boot. I can go onto the bootloader page, which I did to use the toolkit. Only problem is the toolkit wasn't able to do anything. Everything I tried failed, including the force flash option.
28th February 2014, 09:56 AM |#4  
Erovia's Avatar
Senior Member
Thanks Meter: 261
Which desktop OS are you using? Do you have the Android SDK installed?
28th February 2014, 11:41 AM |#5  
TarteMan's Avatar
Flag Paris
Thanks Meter: 15
try the universal adb drivers :
Adb should work now
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes