Remove All Ads from XDA

[Q] Anyone ever completely unrooted Note 3 with Kingo yet?

6 posts
Thanks Meter: 1
By Jaye1, Junior Member on 28th February 2014, 05:23 AM
Post Reply Email Thread
I have tried to UNROOT my Verizon Note 3 (SM-N900V) 4.3/MJE using Kingo, but Kingo shows that I am NOT rooted and doesn’t provide the “Unroot” option as it should. I used Kingo to root my phone, and I haven’t installed any custom ROMs or recoveries other than upgrading to SuperSU Pro and installing Xposed Installer.

I’ve watched dozens of videos on unrooting, but little without Kingo. Unfortunately at the end of these videos, they all show that the Knox warranty being voided (0 x 1) and some can’t remove the Custom Padlock screen. Just wondering if anyone has successfully unrooted and not having the Custom Padlock screen or Knox tripped.

Any help would be greatly appreciated!

Also, sorry if I didn’t post this right as this is my very first post or thread.
1st March 2014, 07:45 PM |#2  
Jaye1's Avatar
OP Junior Member
Flag Highland, MI
Thanks Meter: 1
Easy Solution to Kingo Unrooting Found
I contacted Kingo about a week ago and gave them a decent donation along with my question. Unfortunately I never got any response back whatsoever. I’m thinking that they are really busy. So, I went ahead and took the leap and did the work successfully myself.

1. I uninstalled Xposed Installer through its own uninstaller. Then I removed it along with Titanium Backup, and the Pro version through CleanMaster with no problems.
2. I was able to uninstall SuperSU through it’s own “Uninstall” feature, then rebooted.
3. The first thing I noticed was the “Custom” and Padlock logo still on my screen at bootup, but the great thing was that I booted up without any problems.
4. I had discovered that the SuperSu Pro apk was still present through the phone’s Application Manager and was able to uninstall it from there.
5. Finally and fearfully, I rebooted one more time.

Everything booted normally again, and this time, the “Custom” logo and padlock were finally gone! I checked the Knox counter and both flags showed 0 x 0. Kingo had a problem with their servers in early February and I tried to root about 15 times over a period of about ten days or so. Suddenly one evening, I was able to successfully root within 3 or 4 minutes, and it really was a one click ordeal. Just be aware that you may not be able to unroot with their program. Don’t fear. Unrooting manually the way I did reveals absolutely no traces of a previous root or that the phone had been tampered with. I’m not sure that anyone who has flashed a custom ROM or recovery would have the same results though, so proceed with caution.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes