Remove All Ads from XDA

[Q] Odin always fail after downgrade from 4.3 to 4.1.2 Galaxy Note 2 SGH-I317 AT&T

1 posts
Thanks Meter: 0
By cocofang, Junior Member on 2nd March 2014, 03:27 AM
Post Reply Email Thread
HELP! I am not able to unroot my Galaxy Note 2, or flash any ROM via odin, it always fail at the end, leaving the phone "dead" with a yellow triangle in the middle of the black screen with the device icon and computer icon on each side. The only way to make the phone "live" again is to put the device to download mode and run "CF-Auto-Root-t0lteatt-t0lteatt-samsungsghi317.tar.md5" with odin again.

My phone currently is rooted with 4.1.2. I think the cause for the failure to flash any ROM may be that I had flashed a stock 4.3 ROM, the flash was successful but afterwords my phone acted really slow, every a few second an error message will popup saying some system app is not responding. So I tried to flash another stock 4.1.2 ROM from, that flash failed massively, put my phone to yellow triangle screen. From that point on trying to flash anything other than CF-Auto-Root-t0lteatt-t0lteatt-samsungsghi317.tar.md5 will fail the same way.

I also tried to reset the phone to factory settings and wipe data partition from recovery mode, and use triangleaway to reset the flash count and device status, nothing helps. The flash count can only go down to 1, and the device status from settings/about device is always "modified".

Does anyone have any ideas of how to reset the phone back to the unrooted state so I can get the automatic official update from the phone?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes